Knowledgebase
Search:     Advanced search
Browse by category:
Contact Us

0x800ccc0f

Views: 87
Votes: 0
“Error 0x800ccc0f: Connection to the Server Was Interrupted" Error Message When You Try to Send or Receive an E-Mail Message”
 
SYMPTOMS
When you try to send or receive an e-mail message in Outlook 2002, you may receive an error message similar to the following:
Error 0x800ccc0f: Connection to the server was interrupted.
 
CAUSE
This problem may occur if you have an antivirus e-mail protection utility enabled, which checks the mail as it comes in from your Post Office Protocol (POP) server.
 
RESOLUTION
To resolve this problem, disable the antivirus e-mail protection utility, and then manually add the POP server name in the E-mail Accounts dialog box in Outlook. To manually add the POP server setting, follow these steps:
 
1.         Start Outlook.
2.         On the Tools menu, click E-mail Accounts.
3.         Click View or change existing e-mail accounts, and then click Next.
4.         In the E-mail Accounts dialog box, click Add.
5.         Click POP3, and then click Next.
6.         Type the correct information for your POP3 mail server, and then click Next.
7.         Click Finish.
Others in this Category
document 0x800CCC0B Error
document 0x800CCC0D/E
document 0x800CCC79
document 0x800CCCOF
document Error 0x800CCC13
document Error Code 553
document Outlook Error - 0X8004210A, 0X800CCC19
document Outlook Error – 0x800CC79
document I get a mail error message - What is it?



RSS